Kontakt

|

Impressum

|

Datenschutz

     
  Fragen + Antworten (FAQ)  
 
 
 

Hier erhalten Sie Antworten auf allgemeine Fragen bei der Bedienung von GeoAS.

 
Fragen zur Kartendarstellung (Kartenfenster) Fragen zum Import/Export von Daten Fragen zur Kartenausgabe (Drucken) Fragen zur Bedienung/Funktionalität von Fachmodulen Fragen zur Technik (Software, Hardware, Betriebssystem) Sonstige Fragen und Antworten
Ich habe versehentlich Einstellungen in der Layerkontrolle verstellt (Reihenfolge der Layer, Zoombereiche, Sichtbarkeit, ...). Deshalb werden die Layer im Kartenfenster nicht wie gewohnt angezeigt. Lässt sich das reparieren?

Ja (, wenn der GeoAS Administrator seine Hausaufgaben gemacht hat ... ).

 

Sollte die Reihenfolge der Layer durcheinander geraten sein, führen Sie die Funktion "Fenster" > "Neues Hauptfenster" aus. Dadurch wird ein neues Kartenfenster erzeugt, das die Reihenfolge der Layer so wiederherstellt, wie es der GeoAS Administrator im GeoAS Management festgelegt hat. (Das "alte" Kartenfenster können Sie schließen.)

 

Sollten layerspezifische Einstellungen (wie Zoombereiche, Sichtbarkeit, ...) verstellt worden sein, kann die "Standard-Darstellung" im Menü "Manager" > "Darstellung" mit der Funktion "Standard wiederherstellen" aufgerufen und angewendet werden. (Allerdings nur, sofern der GeoAS Administrator zuvor mit der Funktion "Als Standard speichern" einen "Standard" für Layereinstellungen definiert und gespeichert hat.)

 

Speichern Sie ihr auf diese Weise "repariertes" Kartenfenster mit "Datei" > "Speichern".

 

Ausführliche Dokumentation: Darstellung Manager > Standard wiederherstellen

 

 

Tipp für GeoAS Administratoren:

  • Der Darstellung-Manager erlaubt es, eine layer- und datengruppenübergreifende sogenannte "Standard-Darstellung" zu speichern. Einmal konfiguriert, kann diese Standard-Darstellung durch einen einzigen Mausklick von jedem GeoAS Anwender wieder aufgerufen werden.


    Zum Speichern der "Standard-Darstellung" sind "Ändern"-Rechte an der jeweiligen Datengruppe erforderlich. Diese Standard-Einstellung kann von allen GeoAS Anwendern bei Bedarf über "Manager" > "Darstellung" > "Standard wiederherstellen" aufgerufen werden (und als Grundlage für individuelle Darstellungen dienen).

     

Ausführliche Dokumentation: Darstellung Manager > Als Standard speichern

nach oben


Ich arbeite regelmäßig mit ganz unterschiedlichen Layereinstellungen (z.B. Katataster mit/ohne Luftbilder, ...). Lassen sich die Einstellungen als "Favoriten" speichern?

Ja, mit dem Darstellung-Manager. ("Manager" > "Darstellung" > "Manager")

 

Mit dem Darstellung-Manager können (fast) sämtliche layerspezifischen Einstellungen in der Layerkontrolle (und somit auch die Darstellungen der Layer im Kartenfenster) unter verschiedenen Namen gespeichert und bei Bedarf wieder aufgerufen werden.

 

Treffen Sie die gewünschten Einstellungen in der Layerkontrolle in Bezug auf:

  • sichtbare/nicht sichtbare Layer

  • Zoombereiche

  • Anzeige > Stil überschreiben

  • Beschriftungseinstellungen/-ausdrücke > automatische Beschriftungen/InfoTips (QuickTips)

 

Einmal konfiguriert, können Darstellungen durch einen einzigen Mausklick wieder aufgerufen werden.

 

Um die vorgenommenen Einstellungen zu speichern und wieder aufzurufen, gibt es mehrere Möglichkeiten:

  • Nachdem Sie die Zoombereiche geändert haben, können Sie die Einstellungen über den Menüpunkt "Datei" > "Speichern" als Eigenschaft der Datengruppe speichern. Gleichzeitig werden die Einstellungen in die Collection "Standard" gespeichert. (Beide Varianten sind benutzerbezogen.)

  • Alternativ können die Einstellungen auch in einer separaten Collection gespeichert werden. Wählen Sie dazu im Menü "Datei" die Funktion "Speichern unter".

  • Die flexibelste und effizienteste Art eine bevorzugte Einstellung zu speichern, steht mit dem Darstellung-Manager zur Verfügung ("Manager" > "Darstellung" > "Manager"). Der große Vorteil besteht darin, dass im Darstellung-Manager unterschiedliche Einstellungsvarianten der Layer unter verschiedenen Bezeichnungen gespeichert und wieder aufgerufen werden können.

 

Ausführliche Dokumentation: Darstellung Manager > Eine neue Darstellung speichern

 

 

Tipp für GeoAS Administratoren:

  • Sämtliche Darstellungen, die von den GeoAS Anwendern im Darstellung-Manager gespeichert werden, werden im GeoAS Management "gesammelt". GeoAS Administratoren haben die Möglichkeit, "besonders gelungene Darstellungen" anderen GeoAS Benutzern oder Benutzergruppen zu "vererben". 

Ausführliche Dokumentation: GeoAS Management - Manager

nach oben


Der Kartenaufbau dauert in der Gesamtansicht zu lange!

Wenn der Aufbau des Kartenfensters sehr lange dauert, sind wahrscheinlich die Zoomstufen der im Kartenfenster abgebildeten Layer nicht oder nicht optimal gesetzt. Dies führt dazu, dass beispielsweise Vermessungspunkte oder Beschriftungstexte (Hausnummern, Straßennamen, ...) angezeigt werden, obwohl deren Darstellung in einer Übersichtskarte nicht sinnvoll ist.

 

Beispielsweise gehen bei einer maßstabsunabhängigen Anzeige von Flurstücksnummern, Hausnummern oder Straßennamen die einzelnen Informationen in der Gesamtansicht unter, da die Textobjekte zu klein dargestellt werden und auf dem Bildschirm nicht differenziert werden können. Das gleiche gilt für die Darstellung der Vermessungspunkte, zumal (je nach Gebietsgröße) unter Umständen mehrere hunderttausend Objekte dargestelt werden. 

 

Überprüfen Sie daher bitte in der Layerkontrolle die Zoomeinstellungen der Layer.

 

Um die Zoomeinstellungen zu ändern, öffnen Sie die Layerkontrolle und markieren Sie den einzustellenden Layer. Rufen Sie über die Schaltfläche 'Anzeige' die Anzeigeoptionen auf und legen Sie dort die Zoombereiche fest. Führen Sie diese Schritte für alle relevanten Layer durch.

 

Ausführliche Dokumentation: Darstellung Manager > Eine neue Darstellung speichern

 

 

Tipp für GeoAS Administratoren:

  • Der Darstellung-Manager erlaubt es, eine layer- und datengruppenübergreifende sogenannte "Standard-Darstellung" zu speichern. Einmal konfiguriert, kann diese Standard-Darstellung durch einen einzigen Mausklick von jedem GeoAS Anwender wieder aufgerufen werden.


    Zum Speichern der "Standard-Darstellung" sind "Ändern"-Rechte an der jeweiligen Datengruppe erforderlich. Diese Standard-Einstellung kann von allen GeoAS Anwendern bei Bedarf über "Manager" > "Darstellung" > "Standard wiederherstellen" aufgerufen werden (und als Grundlage für individuelle Darstellungen dienen).

Ausführliche Dokumentation: Darstellung Manager > Als Standard speichern

nach oben


Mein Ingenieurbüro/Dienstleister benötigt als Kartengrundlage eine DWG oder DXF Datei. Kann ich die Datei mit GeoAS erzeugen?

Ja. Mit der Funktion Clip und Export bietet GeoAS die Möglichkeit, grafische Daten in andere CAD/GIS-Formate zu exportieren (beispielsweise als DWG oder DXF Datei auszugeben).

 

Nachdem Sie die Funktion Clip und Export über die entsprechende Schaltfläche in der Symbolleiste aufgerufen haben, ziehen Sie über das Kartenfenster den benötigten Bereich auf (analog zur Bedienung der Plus-Lupe zum Vergrößern); optional können Sie zuvor Objekte gezielt selektieren. Danach legen Sie im Dialog 'Clip und Export' die Optionen und die Ausgabedatei fest. Neben verschiedenen DXF/DWG Versionen, können Sie die selektierten Layer/Objekte auch in den Formaten GeoAS/MapInfo (*.tab/*.wor), Microstation (*.dgn) oder ESRI (*.shp) ausgeben.

 

Alternativ können Sie auch den Universal Translator (im Menü "Tools" > "Werkzeug Manager") verwenden; allerdings nur für den Export von kompletten Layern.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Diese Funktionen stehen unter GeoAS Project allen Anwendern mit Sachbearbeiter- oder Administrationsrechten zur Verfügung. (Ausnahme/mit Einschränkungen: GeoAS mit MapInfo Runtime)

 

Ausführliche Dokumentation: Clip und Export

nach oben


Kann ich mit GeoAS auch Daten im Excel-Format erzeugen?

Ja. Mit der Funktion Excel Export können Sie in GeoAS die im Anzeigefenster gespeicherten Sachdaten als Excel-Tabelle exportieren.

 

Nachdem Sie die Funktion Excel Export über die entsprechende Schaltfläche in der Symbolleiste aufgerufen haben, können Sie aus der Liste die zu exportierende Tabelle auswählen. Der Excel Export erzeugt anschließend eine Datei im *.xlsx-Format und öffnet sie automatisch in Excel; optional auch mit Libre Office/Open Office Calc.

 

Alternativ können Sie den Excel Export auch über den Menüpunkt "Relation" > "Import/Export" > "Excel Export ..." oder über die Schaltfläche "Excel Export" in den Karteikarten der GeoAS Fachmodule starten.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Diese Funktion steht unter GeoAS Project allen Anwendern mit Sachbearbeiter- oder Administrationsrechten zur Verfügung.


Ausführliche Dokumentation: Excel-Export

nach oben


Kann ich Karten, die ich mit GeoAS nutze, auch in Google Earth oder Google Maps anzeigen lassen?

Ja. Mit der Funktion Google Earth Export bietet GeoAS die Möglichkeit, grafische Daten (inkl. der Sachdaten der ersten Spalte) in das Google Earth-Format (*.kml) zu exportieren. Diese Datei können Sie anschließend in Google Earth öffnen und sich die Daten anzeigen lassen.
 

Voraussetzungen:

a) Google Earth sollte auf dem Rechner installiert sein. (zur Kontrolle der exportierten *.kml-Datei)

b) Für die Relationen müssen eine auf die Erdkugel bezogene Kartenprojektion wie "ETRS", "Gauß-Krüger" oder "Länge/Breite" verwendet werden. Liegen die Daten als "Nicht-Welt" vor, ist ein Export nicht möglich.

 

Nachdem Sie die Funktion "Google Earth Export" über die entsprechende Schaltfläche in der Symbolleiste aufgerufen haben, legen Sie im Dialog "Google Earth Export" die Optionen und die Ausgabedatei fest - in Abhängigkeit davon, ob Sie zuvor Objekte gezielt selektiert haben.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Diese Funktionen stehen unter GeoAS Project allen Anwendern mit Sachbearbeiter- oder Administrationsrechten zur Verfügung.

 

Ausführliche Dokumentation: Google Earth Export

 

 

Als Alternative kann eine im Kartenfenster definierte Position mit der Funktion Google Maps Export in Google Maps angezeigt werden. Hierbei findet allerdings kein "physikalischer" Datenexport statt, sondern es wird nur die Position an Google Maps übertragen.

 

Ausführliche Dokumentation: Google Maps Export

nach oben


Ich habe eine Liste mit Pächtern städtischer Flurstücke. Kann ich die Daten in GeoAS einlesen und mit den Flurstücken verknüpfen?

Ja, wenn in der Pächter-Liste das Flurstückskennzeichen -bestehend aus Gemarkung (als Schlüsselnummer der Katasterverwaltung), Flur und Flurstücksnummer vorhanden ist-, stellt dies kein Problem dar.

 

Damit die Angaben aus der Pächter-Tabelle mit den Flurstücken verknüpft werden können, muss eine Spalte (z.B. index_pacht) mit der Kombination dieser Daten in der Pächter-Tabelle angelegt sein/werden. Die einzelnen Angaben werden durch einen "_" (Unterstrich) verbunden. Beispielsweise würde das Flurstück 10 in der Flur 3 der Gemarkung Hausen (Gemarkungsschlüssel 645) als 645_3_10 im Feld index_pacht gespeichert werden.

 

Die Pächter-Tabelle öffnen Sie über den Menüpunkt "Relation" > "Relation öffnen". Als Dateityp wählen Sie das entsprechende Format aus (z.B. *.xls, *.txt, *.mdb, ...). Nachdem Sie die Tabelle in GeoAS geöffnet haben, führen Sie mit "Datei" > "Speichern" den Relationsabgleich durch und ordnen die neu erstellte Pächter-Relation einer bestehenden oder neuen Datengruppe zu (in Abhängigkeit der jeweiligen Rechte).

 

Damit die Pachtdaten komfortabel angezeigt und verwaltet werden können, legen Sie über den Menüpunkt "Manager" > "MultiEditor" > "Manager" eine neue Verknüpfung an. Als Basistabelle dient die Relation "Flurstücke" mit der Schlüsselspalte "index1", als Verknüpfungstabelle dient die Pächter-Relation mit der Schlüsselspalte "index_pacht".



Da die Relation Flurstücke als Basistabelle verwendet wird, werden Angaben zu den Pächtern automatisch in der ALKIS Karteikarte angezeigt. Alternativ steht die Schaltfläche "GIS-Picker" zur Anzeige der Daten zur Verfügung.

 

Ausführliche Dokumentation: MultiEditor Manager

nach oben


Wie kann ich die Katasterkarte im Maßstab 1:1000 oder 1:500 auf DIN A4 ausdrucken?

Mt den Funktionen MapPlot, Formularvorlage (oder Map&Report) können Sie in GeoAS maßstäbliche Kartenausgaben  ausdrucken.

 

Über den Menüpunkt "Datei" > "Karte plotten" können Sie Karten mit individuellem Maßstab und Ausgestaltung komfortabel erstellen.

 

Alternativ können Sie den Ausdruck über den Menüpunkt "Datei" > Formularvorlage" mit Hilfe einer vorbereiteten Formularvorlage erzeugen.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Diese Funktionen stehen allen GeoAS Anwendern zur Verfügung. (Ausnahme/mit Einschränkungen: GeoAS City)

 

Ausführliche Dokumentation: MapPlot

 

Ausführliche Dokumentation: Formularvorlage

 

Ausführliche Dokumentation: Map & Report

nach oben


Kann ich das Kartenfenster "abfotografieren", um es beispielsweise als Bild-Datei in Word einzubetten?

Ja. Mit der Funktion "Datei" >  "Fenster speichern unter" kann das Kartenfenster "fotografiert" und als Raster- oder Vektordatei gespeichert werden.

 

Über das Menü "Datei" > "Fenster speichern unter ..." stehen Ihnen die gängigsten Rasterformate (wie z.B. *.jpg, *.tif, *.bmp, oder *.gif) sowie das Vektorformat *.wmf zur Verfügung.

 

Das als Bilddatei gespeicherte Kartenfenster können Sie in einer anderen Anwendung wie z.B. in Word, Excel oder Powerpoint als Grafik einfügen oder als Dateianhang per E-Mail versenden.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Diese Funktion steht in GeoAS Project (Vollversion + Auskunftsversion) zur Verfügung.

 

Ausführliche Dokumentation: Fenster speichern unter

nach oben


Kann ich mit GeoAS eine PDF Datei erzeugen?

Ja. Zum Lizenzpaket von GeoAS und MapInfo gehört auch ein PDF-Treiber, der im Rahmen der Installation von MapInfo Professional automatisch auf den jeweiligen Arbeitsplätzen eingerichtet und anschließend in GeoAS als "Drucker" zur Verfügung steht.

 

Mit dem standardmäßig bereitgestellten PDF-Treiber können Sie nicht nur "normale" PDF sondern auch sogenannte "Layer-PDF" erstellen und zudem optional Objektattribute, die im Anzeigefenster gespeichert sind (Tabelleninhalte), in die PDF-Datei übertragen.

 

In einem "Layer-PDF" bleiben die Layer- und Gruppenstrukturen erhalten und können individuell im Acrobat Reader ein-/ausgeblendet werden. Die Attribute eines Kartenobjektes lassen sich im Acrobat Reader mit Hilfe des sogenannten "Objektdaten-Werkzeugs" (in der Werkzeugkiste "Messen") anzeigen.

 

Wenn über das Betriebssystem der mitgelieferte oder irgendein anderer PDF-Druckertreiber eingebunden ist, können Sie mit GeoAS PDF-Dateien erzeugen. Der Ausdruck wird wie ein Standarddruck gestartet, im Druckerdialog stellen Sie statt des Standarddruckers den entsprechenden PDF-Druckertreiber ein.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Ausführliche Dokumentation: Varianten der Druckausgabe - PDF

nach oben


Warum ist in meiner Formularvorlage und/oder Report ein Stadtwappen von Hausen?

Sie haben eine Formularvorlage oder einen Report aus den Demodaten "Hausen" benutzt.

 

Wenn Sie ihr eigenes Stadtwappen/Logo integrieren möchten, können Sie die Formularvorlage direkt mit GeoAS ("Datei" > Formularvorlage bearbeiten") und die Report-Vorlage mit Crystal Reports anpassen.

nach oben


Das Liegenschaftsamt benötigt für 10 Flurstücke jeweils identisch aufbereitete Lagepläne. Geht dies automatisch?

Ja. Mit der Funktion "Formularvorlage" (im Menü Datei) können Sie von mehreren selektierten Flurstücken über die integrierte Seriendruckfunktionalität Ausdrucke in einem einheitlichen Design realisieren. Die Karte wird hierbei gemäß des angegebenen Maßstabs in ein Formular eingebettet.

 

Daten aus der Datenbank können über dokumentierte Variablen oder über Tabellen in das Formular aufgenommen werden. Für die Gestaltung der Formularvorlage stehen die Zeichnen-Werkzeuge von GeoAS zur Verfügung, so dass Sie beispielsweise ein Logo, ein Stempelfeld oder Adressangaben integrieren können.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Ausführliche Dokumentation: Formularvorlage

nach oben


Kann ich eine Karte direkt per Mail versenden?

In einer früheren Version von MapInfo Professional war das direkte Versenden eines Kartenfensters als Bildschirmfotografie möglich. Diese Funktion steht mittlerweile allerdings nicht mehr zur Verfügung.

 

Mit wenigen Klicks ist es dennoch möglich, eine Karte per E-Mail zu versenden.

 

Variante 1: Mit der Funktion "Fenster speichern unter" (im Menü "Datei") können Sie eine Bildschirmfotografie erstellen, als Datei speichern und dann (manuell) per E-Mail versenden.

 

Variante 2: Mit der Funktion "PDF erzeugen" (im Menü "Datei") können Sie ein PDF-Dokument aus dem aktuellen Kartenfenster erstellen, als Datei speichern und dann (manuell) per E-Mail versenden.

 

Hinweis: Bitte beachten Sie datenschutz-/urheberrechtliche Rahmenbedingungen (insbesondere in Bezug auf die amtlichen Katasterdaten). Wenden Sie sich dazu an ihren GeoAS Administrator bzw. Datenschutzbeauftragten.

 

Diese Funktion steht in GeoAS Project (Vollversion + Auskunftsversion) zur Verfügung.

 

Ausführliche Dokumentation: Varianten der Druckausgabe - PDF

nach oben


Ich benötige eine Liste aller städtischen Flurstücke. Wie muss ich vorgehen?

Über das GeoAS Fachmodul "ALKIS" (vormals ALK-ALB) können Sie nach Eigentümern suchen.

 

Öffnen Sie über das Menü "ALKIS" die Funktion "Person suchen". Im Feld "Nachname/Firma" geben Sie den Suchbegriff an (z.B. "Hausen"). Da die Schreibweise im Liegenschaftsbuch häufig nicht eindeutig ist -es können z.B. "Stadt Hausen am Main" oder "Stadt Hausen a.M." eingetragen sein- ist es empfehlenswert, die Suchoption "Enthält" zu aktivieren.

 

Im Ergebnisdialog werden alle gefundenen Eigentümer mit "Hausen" als Namensbestandteil aufgelistet. Wählen Sie den/die zutreffende(n) Einträge aus und lassen Sie sich das Ergebnis als Karteikarte oder als Selection im Kartenfenster anzeigen.


Über die Karteikarte können Sie mit Hilfe der Funktion "Report" (ALKIS_Eigentümerliste.rpt) eine Liste aller betroffenen Flurstücke ausgeben lassen und über die Symbolleiste in der Berichtsvorschau anschließend als *.pdf oder *.xls exportieren.

 

Optional können Sie sich die "Selection" in einem (separaten) Kartenfenster anzeigen lassen und bei Bedarf per "Anzeige" - "Stil überschreiben" farblich ausgestalten.

 

GeoAS Anwender mit Schreibrechten können die "Selection" bei Bedarf als separate Relation speichern.

 

Ausführliche Dokumentation: GeoAS ALKIS - Person suchen

nach oben


Kann ich die in der Karteikarte angezeigten Informationen ausdrucken?

Ja, das ist möglich. Auf der Karteikarte befinden sich für die Listen-, Report- und/oder Dateiausgabe entsprechende Symbole. Fachmodulübergreifend stehen Ihnen folgende Möglichkeiten der Datenausgabe zur Verfügung.

 

  • Karteikarte drucken:
    Mit der Funktion "Karteikarte drucken" werden die Inhalte der Karteikarte direkt in eine PDF-Datei übertragen und angezeigt.

  • Report:
    Mit der Funktion "Report" kann eine zuvor mit der Software Crystal Reports erstellte Vorlage aufgerufen werden, die die Inhalte der Karteikarte benutzerdefiniert als Report ausgibt. (Über die Standardinstallation stellt GeoAS für viele Anwendungsfälle bereits vorgefertigte Demo-Reports zur Verfügung, die an die eigenen Bedürfnisse angepasst werden können. Sollten Sie einen speziellen Wunsch haben, sprechen Sie uns an!)

  • Export nach Excel/Tabellen zeigen:
    Mit der Funktion "Export nach Excel" können die Inhalte der Karteikarte direkt nach Excel exportiert werden.

 

Ausführliche Dokumentation: GeoAS ALKIS - Karteikarte

nach oben


Beim Versuch eine Karteikarte zu öffnen kommt die Meldung: "Für die Relation XYZ ist keine Karteikarte konfiguriert!"

Wenn die Meldung "Für die Relation XYZ ist keine Karteikarte konfiguriert!" erscheint, haben Sie wahrscheinlich ein Objekt aus einem anderen ("falschen") Layer selektiert.

 

Die Karteikarte für das Fachmodul "GeoAS ALKIS" reagiert beispielsweise nur auf eine Selektion aus den Layern "Flurstücke" oder "Tatsächliche_Nutzung_Flst". Wurde stattdessen versehentlich ein Objekt aus dem Layer "Gebäude" selektiert, kommt es zur oben genannten Meldung.

 

Wir empfehlen einerseits, in der Layerkontrolle nur die Layer auf selektierbar zu setzen, die tatsächlich regelmäßig für Selektionen erforderlich sind. Andererseits können Sie durch Umschichtung der Layer in der Layerkontrolle für eine optimierte Selektierbarkeit sorgen.

 

Gegebenenfalls können Sie mit Hilfe der STRG-Taste durch mehrere selektierbare Layer "durchpieken".

 

In der Statusleiste von GeoAS (Auswählen: Layername) bzw. in der Layerkontrolle (fette Darstellung des Layernamens) wird angzeigt, welchem Layer die aktuelle Selektion zuzuordnen ist.

 

Dieses Problem können Sie prinzipiell vermeiden, indem Sie die Schaltfläche "Karteikarte Direktwahl" aus der Schaltflächenleiste des jeweiligen Moduls nutzen. Unabhängig von der Anordnung/Reihenfolge in der Layerkontrolle, "sucht" sich diese Schaltfläche die "passende" Relation und öffnet die entsprechende Karteikarte. Es muss nur gewährleistet sein, das der entsprechende Layer auf "selektierbar" geschaltet ist.

 

Ausführliche Dokumentation: GeoAS ALKIS - Schaltflächenleiste

nach oben


Warum braucht der Start von GeoAS und das Laden der Daten so lange?

Diese Frage lässt sich (leider) nicht allgemeingültig beantworden. GeoAS ist ein komplexes System, bei dem Software, Daten und Hardware eng miteinander verzahnt sind. Insofern können die Ursachen sehr unterscheidlich sein.

 

Software:

GeoAS ist eine Kombination von mehreren Softwareprodukten, die sowohl auf dem Server als auch auf den lokalen Arbeitsplätzen installiert werden. Neben den eigentlichen GIS-Komponenten, die über GeoAS und MapInfo bereit gestellt werden, benötigt GeoAS beispielsweise noch Betriebssystem- und Entwicklungsumgebungskomponenten, die u.a. vom Microsoft Betriebssystem bereitgestellt werden (z.B. das .NET-Framework). Darüberhinaus nutzen etliche Kunden Terminalserver- oder virtualisierte Netzwerkstrukturen, um Thin-Client-Architekturen zu realiseren. Die Herausforderung besteht in der (möglichst) reibungslosen Verzahnung voneinander unabhängiger Softwarekomponenten zu einem komplexen System. Und manchmal liegt es nur an einer einzigen *.dll, die das ganze System lahmlegt ...

 

Daten:

Bei der Arbeit mit Geographischen Infomationssystemen sollten Sie sich vergegenwärtigen, dass man nicht nur mit einer Datei arbeitet -im Gegensatz zu Office-, sondern mehrere Dutzend oder sogar hunderte Dateien in einer Arbeitssitzung geöffnet und dargestellt werden müssen. Dazu kommt, dass das Datenvolumen riesige Dimensionen annehmen kann. Während ein Word-Dokument in der Regel kleiner ist als ein MB, kommen bei der Anzeige von Katasterdaten oder gar Luftbilder mehrere hundert MB zusammen, die über das Netzwerk fließen und am lokalen Arbeitsplatz angezeigt werden müssen. In diesem Zusammenhang spielt auch das verwendete Dateiformat eine entscheidende Rolle. Beispiel Rasterdaten (bei Verwendung von Luftbildern): Dateien im Format *.bmp oder *.tif verbrauchen in der Regel relativ viel Festplattenkapazität. In dieser Beziehung hat das Format *.jpg große Vorteile, da es die Daten intern komprimiert; allerdings zu Lasten der Bildqualität und der Perfomance. In dieser Beziehnung haben die Formate *.bmp und *.tif Vorteile. Eine gute Alternative ist das Format *.ecw oder *.sid, die auf performante Darstellung bei gleichzeitig geringer Dateigröße optimiert sind.  

 

Hardware:

Leider sind die Zeiten vorrüber, als man mit etwas mehr Arbeitsspeicher die Rechnergeschwindigkeit einfach, günstig und pauschal erhöhen konnte. Der Zugriff auf großvolumige Rasterdaten oder die Darstellung von 3D-Modellen erfordern leistungsfähige Grafikkarten und schnelle Prozessoren. Die Netzwerkkomponten (Netzwerkkarten, Router/Switche, Verkabelung) müssen zueinander kompatibel sein, damit die angeforderten riesigen Datenmengen übertragen werden können; und zwar nicht nur auf Ihren Rechner sondern auch auf die Rechner der anderen GeoAS Anwender.  

 

Fazit:

Erfahrungen der vergangenen Jahre haben gezeigt, das sich bestimmte Netzwerkkarten nicht mit Routern/Switches "vertragen" und dadurch der Datenfluss massiv behindert haben. Ähnliche Effekte hatten aktivierte Bildschirmschoner auf dem Server oder arbeitshungrige Virenscanner verursacht.

Diese Beispiele sollen nochmals die Komplexität der GIS-Umgebung aufzeigen. Jeder "Fall" muss letztlich individuell untersucht werden, um eine Lösung zu finden.  

nach oben


Wieso kommt beim Start die Meldung "Die Tabelle [XYZ] wurde nicht gefunden. Wollen Sie sie aus einem anderen Pfad zuordnen?nster konnten nicht hergestellt werden?'

Diese Meldung erscheint immer dann, wenn eine Relation, die Bestandteil einer zu öffnenden Datengruppe/Collection ist, nicht lokalisiert werden kann.

Die Gründe können vielfältig sein: entweder wurde die Relation oder das Verzeichnis umbenannt oder gelöscht oder die Relation wurde in ein anderes Verzeichnis verschoben. Möglicherweise hat der GeoAS Administrator die betreffende Relation aus der Datengruppe entfernt.

Sofern Sie "Ändern-Rechte" an der betreffenden Datengruppe haben, können Sie diesen "Defekt" gegebenenfalls selbst beheben. Sofern nur Leserechte vorhanden sind, müsste dies der GeoAS Administrator übernehmen.  

 

Ein ähnlicher Hinweis erscheint, wenn Beschriftungseinstellungen nicht mehr hergestellt werden können, da die entsprechenden Spalten in der Relation umbenannt oder gelöscht wurden.

 

Ausführliche Dokumentation: Collection laden

nach oben


Wie kann ich für den Bauhof eine Einmessungsskizze mit Bemaßung erstellen und ausdrucken?

Mit der GeoAS Funktion "Maßlinie" können Sie Bemaßungen auf Grundlage der in der Karte vorhandenen Objekte erstellen (z.B. zwischen Gebäudeecken und Grenzpunkten).

 

Gestartet wird die Funktion über die Schaltfläche "Maßlinie" in der Symbolleiste (nicht zu verwechseln mit der Funktion "Lieal"). Mit gedrückter linker Maustaste zeichnen Sie zwischen den gewünschten Eckpunkten eine Line. (Damit Sie die Eckpunkte auch fangen können, aktivieren Sie bitte zuvor mit der Taste "S" die Fang-/Snap-Funktion und stellen Sie sicher, dass die gewünschten Layer in der Layerkontrolle selektierbar geschaltet sind. Die Maßlinie wird automatisch mit den über das Menü "Optionen" > "Maßlinie" eingestellten Optionen erstellt.

Einen maßstabsdefinierten Ausdruck des Kartenfensters können Sie entweder über den Menüpunkt "Datei" > "Karte plotten" oder "Datei" > "Formularvorlage" durchführen.

nach oben


Die Autobeschriftung zeigt nicht mehr auf den ursprünglichen, sondern auf einen ganz anderen Schacht!

Sobald Sie die automatisierte Beschriftung mit Attributen aus der Tabelle in der Karte verschieben, haben Sie eine benutzerdefinierte Beschriftung erzeugt. Diese Beschriftung verweist über einen "Zeiger" auf eine bestimmte Zeile der Tabelle, der bei Änderungen am Datenbestand (z.B. Löschen von Schächten oder Umsortierung der Tabelle) nicht dynamisch mitgeführt wird.

Um das Problem zu beheben, entfernen Sie bitte über das Menü "Karte" > "Benutzerdefinierte Beschriftung löschen" die von Ihnen festgelegte Beschriftung.

Damit das Problem in Zukunft nicht mehr auftritt, verwenden Sie bitte die GeoAS Funktion "Text-Label" aus dem Menü "Manager".

nach oben


Wieso werden im Anzeigefenster graue Zeilen angezeigt?

Wenn Sie Objekte in einer Relation löschen, werden diese nicht "physikalisch" gelöscht sondern nur als gelöscht gekennzeichnet (graue Zeile). Erst durch die Komprimierung der Relation werden die Daten auch physikalisch gelöscht. Die Funktion finden Sie im Menü "Relation" > "Relation komprimieren".

nach oben